Jump to content

Again?


SweetJayne
 Share

Recommended Posts

12 minutes ago, Paulanna said:

So the 3dx server is attacking something in Turkey?

I am saying every time the game goes down, a DDoS attack originates in San Francisco, California, USA (same city 3DX is in) and is attacking something in Istanbul, Turkey.  It could be that a hacker is using the 3DX server as part of his/her distributed network for launching DDoS attacks.  I am >NOT< saying 3DX, Gizmo, or Lisa are doing it.

This was also noticed the last time the game went down several days ago.

 

Edited by pretty
Link to comment
Share on other sites

7 hours ago, Gizmo said:

The 3DX server is actually located in Netherlands, Europe ;)

Then I am mistaken.  I was going on what someone else told me.  Thank you for the correction, @Gizmo:)

I will say tho, that every time 3DX goes down, there is a DDoS attack originating from San Francisco, California, USA and it is directed at various targets in the world at different times.  You can see that here... http://www.parsecuremap.com/  when 3DX goes down.

@Gizmo  So why does Websiteoutlook.com show the 3DX IP address is in San Francisco, California, USA?  Is that where CloudFlare is located?

Edited by pretty
Link to comment
Share on other sites

1 hour ago, pretty said:

If you meant that for me....

I saw that.  It is useful in it's way.  What I am talking about tho is some thing else.

Oh no I wasn't saying this directly to you! It's just a link for everyone to see it :)

Link to comment
Share on other sites

57 minutes ago, zigzag said:

alot of my friends including myself on  my spare computer cant log on sense the new 421 all we get is reconnect as soon as we log in any one know why or had thewse issues?

Hi, I recall reading a message posted a couple of days ago by a user (Juliainferno) in a topic called "Disconnecting problem" which showed a customer support response she had received from Gizmo (game administrator), in which Gizmo said they are now aware of (and investigating) a problem affecting some users which gives an immediate disconnect when they log on.

Unfortunately that topic has either been deleted or for some other reason I am unable to see it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...