Jump to content
3DXChat Community

Constant connexion lost


Recommended Posts

Yeah Gizmo says that
 

Quote

 

Dear 3DXChat Community,

The functioning of the game is restored. The servers are running normally again.

 

But it seems it's not working for everyone. Everytime i enter in a room, even my home in solo, i can charge the environnement but not the other player, it only display new arrivants and after one  minute, i have a connexion lost. And it happens EVERYTIME, i tried few times over the last hour, it's always the same shit. So don't say it's restored when it obviously not work for everyone. Is there someone that have the same issues ? And is there a solution to this problem ? I saw that a lot of people are in some rooms/worlds so I suppose not all have this issue...

Ps : I already tried to launch the game in admin mode, without antivirus software, and trying to connect with US direct AND EU proxy, even with a personnal proxy. (I live in France, if it changes anything)

Edit : Tried a full reinstallation of the game + reset of antivirus exclusion, nothing change... I can stay as much as i want on the edit character page but can't enter any room, shared or private, i tried in a friend's house, it's the same.

Edited by JessieLawn
Link to post
Share on other sites
  • Replies 196
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

my dear @Gizmo . I have smth fo you    

They DID have an attack. They kept us informed. This alone is an improvement from past issues and I, for one, and grateful for that gesture.  They know we pay for the game.  They know we love this gam

This is long overdue. There're now extra people creating nice, new content... why not someone to fix the hot mess of bugs, glitches and so on that are being ignored? Stable game = happy subscribe

Posted Images

Communication problems may also occur on your side, due to the coronovirus, the lines are congested (many people use the Internet)
If after reconnect you see full rooms, then the gap is not related to the reboot / unavailability of the server

Link to post
Share on other sites

I don't have any disconnects myself, but today I was talking/playing with a few people and 4 out of 4 disconnected on me. Yeah, now probably some smart ass will say that they just poofed on me, but no, it's not the case. People rarely poof on me in general and it was not some "mmm" "ahhh" guys who tend to log off after shooting their load. Two was solid ERPers (one of which my friend), other two - just a conversations.

Link to post
Share on other sites

It's not an issue caused by my connexion, internet work without any problem on any other games or software...So i don't think it came from me, and yes i see a lot of people on some world so i don't think it's a general issue, but still, i can't connect in ANY room, i tried like 20 of them, to crowded room from 0 people room, it's always the same "Connexion lost" error within one or two minutes. Sometimes i success to load 2-3 people on map but i'm disconnected pretty fast.

And if it's a connexion issue from me, why i can stay on the edit character more than 30 minutes without any issue, and still able to talk with friends or world ? It's only when i go into a room that the bug occure.

PS : I tried a clean uninstall and reinstall and test with some other wi-fi of my neighboor, same bug each time.

EDIT : It seems to work much better on my phone 4G...Still have some connexion lost but i can load peoples in the room...Any idea how to fix this ?

Edited by JessieLawn
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...