Jump to content


Photo

Screenshot Issues


  • Please log in to reply
15 replies to this topic

#1 DireTeddyBear

DireTeddyBear

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 09 February 2019 - 08:11 PM

OK, here's one for you folks that have been dealing with this software longer than I have:

 

I use Rochi's mod in the game, and the 64-bit mod. To shield myself from the issues with the patcher colliding with these mods, I have copied the entire 3DXChat folder to a new folder, and modified that version and run from there. So when then patcher starts I can kill it, start the original folder and let it patch that one, and re-copy and re-modify it. And avoid having to reinstall everything each time the patcher runs.

 

Now, here's the odd part.

 

When I first installed 3DXChat, I had to deal with the Windows 10 permissions issues in regards to the screenshots not creating files. I don't recall all the particulars, but it was a pain. But, I got it working without having to run as Administrator or anything like that.

 

Now, when I run from my copied directory, the screenshots aren't working.

 

I have gone through and matched up all Sharing and Ownership so the two installs are exactly alike, but to no avail. So far, I have not been able to figure out what I am missing.

 

Has anyone else dealt with this and can point me in the right direction?

Thanks in advance!

 


  • BestMoorsG likes this

#2 LovelyBritney

LovelyBritney

    Advanced Member

  • Members
  • PipPipPip
  • 374 posts

Posted 09 February 2019 - 08:30 PM

My screenshots werent being saved as well and I couldnt figure out why for ages. the reason was that avast was blocking 3dx from creating the screenshots as it thought it was ransomware and was trying to modify my files.. so after i gave it permissions it worked. dunno if that has anything to do with your case



#3 Aliviax

Aliviax

    Advanced Member

  • Members
  • PipPipPip
  • 2,098 posts
  • LocationLondon

Posted 09 February 2019 - 08:42 PM

to take a screenshot now i have to disable my antivirus n then screenshots works 

havent search why it does that now 



#4 DireTeddyBear

DireTeddyBear

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 09 February 2019 - 09:50 PM

That did it!

 

Thank you so much, folks. I had forgotten about the exception in my anti-virus program.

 

I knew someone out there had run into this.

 

Again, my Thanks!


  • LovelyBritney likes this

#5 Aliviax

Aliviax

    Advanced Member

  • Members
  • PipPipPip
  • 2,098 posts
  • LocationLondon

Posted 10 February 2019 - 10:36 PM

That did it!

 

Thank you so much, folks. I had forgotten about the exception in my anti-virus program.

 

I knew someone out there had run into this.

 

Again, my Thanks!

thing is i have exeption on my antivirus but still not works only works if i disable my antivirus lol

so if i want to screenshot i disable 10 mins take screenshots n again enable lmao hahaa

i dont know why even with exeption still do that lol



#6 Suzanne

Suzanne

    Advanced Member

  • Members
  • PipPipPip
  • 266 posts

Posted 11 February 2019 - 04:55 PM

Funny-pics-6-Admin1.jpg


  • OLESYA, Clerc and Neon like this

#7 DireTeddyBear

DireTeddyBear

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 11 February 2019 - 06:22 PM

Alivia, I had this issue too. I was using AVG and it kept doing this. I switched to a different program and it works fine now. Try a different Anti-Virus program.



#8 MeiLing

MeiLing

    The fool who dreams

  • Members
  • PipPipPip
  • 7,426 posts
  • LocationUnited Kingdom

Posted 11 February 2019 - 06:28 PM

Windows 10 do not use 'ransomware protection'. 



#9 Aliviax

Aliviax

    Advanced Member

  • Members
  • PipPipPip
  • 2,098 posts
  • LocationLondon

Posted 11 February 2019 - 08:37 PM

Alivia, I had this issue too. I was using AVG and it kept doing this. I switched to a different program and it works fine now. Try a different Anti-Virus program.

i have Avast payed i dont wanna switch lol


  • OLESYA likes this

#10 maxiu

maxiu

    Newbie

  • Members
  • Pip
  • 5 posts
  • LocationCumbria Uk

Posted 03 March 2019 - 01:23 PM

Hi every1.  "Please help" My screenshots don't seem to be going to my screenshot folder anymore. Why is this?

I want to change my profile pic and I canny do it lol. Most annoying. Please please help.

 

Many thnx

 

Matt



#11 maxiu

maxiu

    Newbie

  • Members
  • Pip
  • 5 posts
  • LocationCumbria Uk

Posted 22 March 2019 - 12:59 PM

It use to work fine. A couple of months ago. The only that has changed is a game update. Only I don't how to change it if a file is corrupted or something.



#12 Nikki

Nikki

    𝔓𝔯𝔬𝔪𝔦𝔰𝕔𝔲𝔬𝔲𝔰 𝔊𝔦𝔯𝔩

  • Members
  • PipPipPip
  • 1,673 posts
  • LocationSeattle, WA

Posted 22 March 2019 - 01:41 PM

I use Lightshot and never looked back to standard screenshotting ever since.


  • OLESYA and Xanar like this

#13 Xanar

Xanar

    Advanced Member

  • Members
  • PipPipPip
  • 506 posts
  • LocationGermany

Posted 22 March 2019 - 11:06 PM

ShareX also works perfect. Let's you create GIF's too.


  • Nikki likes this

#14 Leeloo

Leeloo

    Supreme One

  • Members
  • PipPipPip
  • 1,578 posts
  • LocationSomewhere in solar system

Posted 23 March 2019 - 03:43 PM

personally, the photo tool in game work very well for me. The only thing is it save the screenshots in my docs instead of the game folder


  • OLESYA likes this

#15 Vaughan_Rarius

Vaughan_Rarius

    Master V

  • Members
  • PipPipPip
  • 4,445 posts

Posted 23 March 2019 - 04:39 PM

I use Lightshots and have done so for a number of years.

 

Its free and a great tool.

 

Lightshots -   https://app.prntscr..../tutorials.html


  • Nikki and OLESYA like this

#16 Aliviax

Aliviax

    Advanced Member

  • Members
  • PipPipPip
  • 2,098 posts
  • LocationLondon

Posted 23 March 2019 - 09:49 PM

3dxchat screenshoot in order to work u need to make exeption i had this issue but i went on my firewall n fixed it  FYI its not the normal exeption  u have to search a lil :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users