Jump to content


Photo

Technical Support - FAQ

support

  • Please log in to reply
65 replies to this topic

#1 gizmo

gizmo

    Administrator

  • Administrators
  • 721 posts
  • Location3DXChat

Posted 13 February 2014 - 05:06 PM

The game fails to run/update OR 'Map' button is disabled, how can I fix it?

 

1) Run the game (and patcher) as administrator but first add the game (and patcher) to an exception list of your firewall OR antivirus.
2) Try to turn off firewall and antivirus software. Because it can block the game.

3) Make sure that your ISP, router and firewall don't block following ports: 8124, 81 (TCP protocol)

4) You can configure your network settings to use Google Public DNS. It's not so hard to do.
See how to do it here Google article or YouTube video

 

Safety proved: 100% Clean site (checked with 62 antivirus programs) VirusTotal Report

 

I have a graphics groblem OR the game is crashing

 

1) Install the latest version of DirectX

 

2) Make sure you have installed and are running the latest video card drivers:

For NVIDIA
For AMD

If you have older you should update it.

 

3) Install Microsoft Visual C++ 2010 Redistributable Package

 

4) Make sure you restart your computer after installing new drivers before you play the game again.
If issues persist, please contact support

 

How can I play on MAC?

 

3DXChat is designed for Windows PC only, but a lot of users are playing on MAC.
You can use PlayOnMac software to run Win apps on MAC. Learn more

 

FORUM: How do I put someone on ignore?

 

Click on your profile tab at the top right and you should see 'Manage Ignore Prefs' at the bottom.

 

(more questions are coming soon)


  • Bran likes this

#2 ragazzaitaliana

ragazzaitaliana

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 01 April 2014 - 12:02 AM

I have exactly that problem with updating my game, help me, what I have to do??  :unsure:



#3 Leoninha

Leoninha

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts
  • LocationBrazil

Posted 01 April 2014 - 08:01 AM

Read the lines 1) and 2). They explain what you have to do.



#4 Shandy

Shandy

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationCanada

Posted 05 April 2014 - 01:36 AM

Thanks a lot!



#5 Tanyatranny

Tanyatranny

    Advanced Member

  • Members
  • PipPipPip
  • 194 posts
  • LocationGermany

Posted 11 April 2014 - 12:03 PM

Anyone know what the reply rate from support is? I logged an urgent password request three days ago and still haven't heard back from them.



#6 Mwynny

Mwynny

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 17 April 2014 - 10:11 PM

I seem to be stuck in tutorial mode.

At the character screen the button for map is grayed out even when the bubble to go to the club is hovering over it.

 

If I go to the home screen I get stuck at the rotating popup, it doesn't seem to register that I do rotate objects.

 

Anyone experienced something similar?



#7 Thomas

Thomas

    Advanced Member

  • Members
  • PipPipPip
  • 97 posts
  • LocationDone

Posted 17 April 2014 - 10:17 PM

Usually happens if you are on a network which doesent have the required ports open, which means you wont be able to enter any maps apart from your apartment and character creation, as to which ports you need open i dont know


  • marcelo likes this

#8 Leeloo

Leeloo

    Supreme One

  • Members
  • PipPipPip
  • 1,264 posts
  • LocationSomewhere in solar system

Posted 17 April 2014 - 11:41 PM

I seem to be stuck in tutorial mode.

At the character screen the button for map is grayed out even when the bubble to go to the club is hovering over it.

 

If I go to the home screen I get stuck at the rotating popup, it doesn't seem to register that I do rotate objects.

 

Anyone experienced something similar?

It happened to me when i started the game . When you turn the object in the turorial , make it turn more than one full rotation in one way then in the other way ( ex : one full turn to the right then a full turn to the left ) and it should end the tutorial . 



#9 lovessex32

lovessex32

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 20 April 2014 - 10:58 AM

I need some help, while creating a name for my character i keep getting "Bad Name".  What is the criteria for a name?

 



#10 McNick

McNick

    Advanced Member

  • Members
  • PipPipPip
  • 81 posts
  • LocationBoston-ish, USA

Posted 24 April 2014 - 08:47 AM

Alright, I'll give this a shot.  I've had this issue for 5 months.  I've brought it up in WC and I've tried everything I can think of and others can think of to resolve it with no luck.

 

There are two things and they are related:  I cannot hear the streamed music in the game, regardless of whether its Sky.fm or piped in from DJs.  I also cannot see the gear in the corner to access the setup menu to adjust graphics and sound settings.  This only seems to effect me at home (at least I think so, I haven't checked lately).  When I logged at work it seemed to work fine (I get both the streamed music and the setup menu).  

 

I can hear the sound effects in the game and graphic/volume settings I had set appear to stay in place.  That said, the "Full Screen" setting goes into effect every time I log in at work and this is the most annoying.  I cannot shut it off without being able to access that menu.

 

I have tried adjusting my firewall and network settings.  Changing my router did not effect it.  The one time I was able to make it work, was when I created a new User login for Windows.  It worked briefly (a few hours maybe) and then stopped.

 

Does anyone (especially devs) know if there are ports the game uses, issues with certain DNS servers, other options I can play with?

 

Like I said, I've tried a lot of things and I fairly tech savvy, but I'll take and try all suggestions.  Thanks everyone in advance for your help!



#11 gizmo

gizmo

    Administrator

  • Administrators
  • 721 posts
  • Location3DXChat

Posted 24 April 2014 - 01:18 PM

Make sure that your ISP doesn't block port: 8124

 

What is the criteria for a name?

 

Only letters, no digits and spaces.



#12 Sage Stoner

Sage Stoner

    Scallywag and Rapscallion Extraordinaire

  • Members
  • PipPipPip
  • 755 posts
  • LocationTokyo Japan

Posted 24 April 2014 - 01:29 PM

Only letters, no digits and spaces.

 

Yeah, but it also has to be at least 4 characters long. Is there a maximum length, too?



#13 McNick

McNick

    Advanced Member

  • Members
  • PipPipPip
  • 81 posts
  • LocationBoston-ish, USA

Posted 25 April 2014 - 10:22 AM

Alright, I'll give this a shot.  I've had this issue for 5 months.  I've brought it up in WC and I've tried everything I can think of and others can think of to resolve it with no luck.

 

There are two things and they are related:  I cannot hear the streamed music in the game, regardless of whether its Sky.fm or piped in from DJs.  I also cannot see the gear in the corner to access the setup menu to adjust graphics and sound settings.  This only seems to effect me at home (at least I think so, I haven't checked lately).  When I logged at work it seemed to work fine (I get both the streamed music and the setup menu).  

 

I can hear the sound effects in the game and graphic/volume settings I had set appear to stay in place.  That said, the "Full Screen" setting goes into effect every time I log in at work and this is the most annoying.  I cannot shut it off without being able to access that menu.

 

I have tried adjusting my firewall and network settings.  Changing my router did not effect it.  The one time I was able to make it work, was when I created a new User login for Windows.  It worked briefly (a few hours maybe) and then stopped.

 

Does anyone (especially devs) know if there are ports the game uses, issues with certain DNS servers, other options I can play with?

 

Like I said, I've tried a lot of things and I fairly tech savvy, but I'll take and try all suggestions.  Thanks everyone in advance for your help!

Please.....someone......  :wacko:



#14 Guest_Suikazura_*

Guest_Suikazura_*
  • Guests

Posted 26 April 2014 - 09:38 PM

I am not sure where "bug" reports are supposed to go so I will post it here. Please move this post if it doesn't belong here.

 

I am having issues with what I have heard call the "Dipped in Ink" bug. I bring a friend to my home, either one of mine, or go to theirs and they appear as if someone dipped them in black ink. The strangest part is that this only seems to affect 1 of my friends. Others seem to not be affected. Last night this happened several times in a row with the last one happening when we left the home and returned to the beach, she was still all black.

 

I have tried restarting the game, with no effect.

 

I am planning on seeing if a full restart of the computer will at least temporarily correct this.

I am planning on changing my video drivers, will update if that works. I am using the most current drivers but have heard that some older cards have issues with them.

 

It is mostly the fact that this is affecting just one person, and not others, that is so strange.

 

Thank you.

 

Update: I tried changing the video drivers to the "last official" for the card, didn't work. Re-installed the latest drivers, didn't work. Restart game and computer before going into home, didn't work. Looked for cache to delete, but couldn't find one.

 

Have done a full uninstall and searched for, and removed, all related files. My friend isn't currently online to test this.


Edited by Suikazura, 27 April 2014 - 02:46 AM.


#15 Guest_Skar_*

Guest_Skar_*
  • Guests

Posted 27 April 2014 - 12:52 AM

Please.....someone......  :wacko:

 

Nick 

 

Have you tried to delete the register key for the game after it been unsinstalled ?

 

http://3dxchat.com/f...sunday-3-30-14/

 

Look at the procedure Meriyen is suggesting. it should fix the wheel problem. 

But I am in no way responsible for any damage you might cause to your operating system. 


  • gizmo and Rochi like this

#16 McNick

McNick

    Advanced Member

  • Members
  • PipPipPip
  • 81 posts
  • LocationBoston-ish, USA

Posted 27 April 2014 - 08:21 PM

Nick 

 

Have you tried to delete the register key for the game after it been unsinstalled ?

 

http://3dxchat.com/f...sunday-3-30-14/

 

Look at the procedure Meriyen is suggesting. it should fix the wheel problem. 

But I am in no way responsible for any damage you might cause to your operating system. 

This worked Skar! Thank you!!



#17 Yumiiii

Yumiiii

    Member

  • Members
  • PipPip
  • 26 posts
  • LocationFrance

Posted 28 April 2014 - 03:27 AM

is it me or faces are ugly again ? 

Mine is totally different than the one i choose.

 

If developers could check to this little problem, that would be nice.


  • Shanti likes this

#18 Guest_Suikazura_*

Guest_Suikazura_*
  • Guests

Posted 28 April 2014 - 03:46 AM

I think my face looks the same but my eyes seem to look narrower than they were. Guess the new sky is too bright for her.



#19 mounnir

mounnir

    Newbie

  • Members
  • Pip
  • 6 posts
  • LocationParis

Posted 28 April 2014 - 03:50 AM

I am agree with yumiii. Can you please fix that ?



#20 Guest_Arya_*

Guest_Arya_*
  • Guests

Posted 28 April 2014 - 03:51 AM

I confirm what Yumiii said, it seems some people have different faces now  :huh:





Also tagged with one or more of these keywords: support

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users