Jump to content
3DXChat Community

Region Select (Verizon fix)


Recommended Posts

We've set up a game connect point in Washington US. If you have "Connection Lost" errors and can not play the game, then please try this patch.
Please report your results in this thread.

Follow steps:

1) Update the game to verison 426

2) If you have issues with patcher then Download installer

http://3dxchat.com/download.php

3) Find region selector and choose USA

S8SpwRF.png

Link to post
Share on other sites
  • Gizmo pinned this topic
  • Replies 69
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

We've set up a game connect point in Washington US. If you have "Connection Lost" errors and can not play the game, then please try this patch. Please report your results in this thread. Follow

The complete reinstall is now working great for me. Thanks,Gizmo and Lisa

patch is working for me. thanks.

Posted Images

Just to put my two cents in.  I did as instructed,

replaced patchsettings.txt

ran patcher.exe

Ran 3dxchat.exe

Chose "USA" server.

And I have been on for maybe twenty minutes, no problems.  My friends list and profiles work, Location selector is populated and transport to rooms works.  I can read World Chat.  So it looks like I'm at 100%

Thanks Gizmo, Lisa, Juliet@support, Colindude, and the whole team.

 

-Jelly

Edited by JellyJones
Link to post
Share on other sites
9 minutes ago, JellyJones said:

Just to put my two cents in.  I did as instructed,

replaced patchsettings.exe

ran patcher.exe

Ran 3dxchat.exe

Chose "USA" server.

And I have been on for maybe twenty minutes, no problems.  My friends list and profiles work, Location selector is populated and transport to rooms works.  I can read World Chat.  So it looks like I'm at 100%

Thanks Gizmo, Lisa, Juliet@support, Colindude, and the whole team.

 

-Jelly

Ty for testing.

Please make sure vpn is off.

Link to post
Share on other sites

Hey, I am not able to talk to my friends and can not see any room in game open as you can see in the pic.I get dc whenever I send them msg, please help me with this issue!!

I'm not using any VPN and my antivirus is off. Having problem in both the servers ( USA & Europe ).

IMG20200921124640.jpg

Edited by veronicanov
Link to post
Share on other sites

Just trying to rule things out here. :) It's a technical story but it could be caused by high pings. PM'ing someone, loading the room lists, all that stuff uses a specific protocol (TCP). But the online friends and the profile pictures use a different one (HTTP).

If you can't find a way to lower your ping then I'm out of options to try, sorry.

Link to post
Share on other sites
  • Gizmo unpinned this topic

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...