Jump to content
3DXChat Community
Guest Arya

Connection Lost

Recommended Posts

Guest Arya

Thank you guys, I'm going to send a ticket then... It's really really weird and un pleasant....  :unsure:

 

Of course I will keep everyone aware if I solve it.

 

Don't hesitate to post here if you encounter the same issues...

Share this post


Link to post
Share on other sites
Guest Skar

"Délai d'attente de la demande dépassé"

 

Perte 100%

 

(I'm on ethernet cable, not on wifi)

 

It's a new puzzle to solve haha....

 

Ash ? Ping seen to be alright ? Lost 100 %

Share this post


Link to post
Share on other sites
Guest Arya

Well it's clearly not my connection anyway. I'm actually downloading at 800ko/s ... 1mo/s 

 

EDIT: I just send a ticket with the link of the topic

Share this post


Link to post
Share on other sites
Guest Skar

Ohh I was looking at your images... xD Also I don't understand french very well. :(

 

Well, it might be a firewall issue or something blocking the ping. 

 

But the pings doesn't reach and same for the trace route... but still she can load the game. I am not even sure how it possible. lol 

 

But user from France seen to have a long history of connection related issue. 

 

http://3dxchat.com/forum/index.php?/topic/721-france-connection-issues/?hl=connection

 

But like I said before, I really don't understand what is happening. hehe

 

Better open a ticket and see. 

Share this post


Link to post
Share on other sites
Guest Arya

Done done, we will see what is this mess. It's like have been MUTED by the server. 

YOU DON T TALK! Hahaaa

 

:unsure:

Share this post


Link to post
Share on other sites
Guest Skar

Yup, still will bug the technician in me :P lol 

 

Tortureeeeee ! :D

Share this post


Link to post
Share on other sites
Guest Arya

I tried a VPN. Ok now it's 7pm here in France, the connection on the game is very slow, exactly like I explained in the beginning of my topic..  The VPN is making me lagging

 

EDIT: I can say that VPN is probably not the answer to this issue

Share this post


Link to post
Share on other sites
Guest Skar

Is what you describing in your first post still accurate ?

 

Or it seen to go a better beside that you can't write.

Share this post


Link to post
Share on other sites
Guest Arya

Still accurate when I tried a VPN but now it's working fine but messages still not read.

Share this post


Link to post
Share on other sites
Guest Skar

Well, ticket at the dev seen to be the only option I can think of at this point.

 

Oh well, still doesn't explained you network result but oh well.

Share this post


Link to post
Share on other sites
Guest Arya

I'm going to send you screenshot

 

 653398712.png

 

This screenshot show the text which appear in blue after sending it into the tchat.

Share this post


Link to post
Share on other sites

Exactly the same issue as Arya. I send a message to the chat, and it literally sends the exact same thing back to my box like it never sent. Though it does show in the chat back that it was 'sent' no one can read it. Same thing with PMs. As no one can read them. I even did the ping to 192.105.215.52 and got 100% loss, not a single thing went through. 

 

Yet I can do everything in game. Move, actions, poses. Everything. People can see me, I can see everyones text. No one can see any of mine. Obviously it's an issue with the new chat box they put in. For some reason it's 'muting' some of us maybe. Or we are blocked out somehow.

 

Sent a ticket in either way like Ayra did. Hoping they are working on it as we speak. As I'm paying for a game that I can't even play right now because I can't talk to anyone.

Share this post


Link to post
Share on other sites
Guest Arya

Ok now I have confirmation that I'm not alone in this case. It will go faster then, maybe?  :unsure:

Let's be patient  ^_^  It's probably not for tonight...

Share this post


Link to post
Share on other sites
Guest Arya

By the way, the lags of the evening are still an actuality.... So hard to connect a single time. 

 

EDIT: Almost impossible actually  :angry:       :o        :unsure:  :unsure:  :unsure:

 

Can't hold it anylonger tonight.

Share this post


Link to post
Share on other sites

By the way, the lags of the evening are still an actuality.... So hard to connect a single time. 

 

EDIT: Almost impossible actually  :angry:       :o        :unsure:  :unsure:  :unsure:

 

Can't hold it anylonger tonight.

 

The same. Completely random, unplayable and infernal. :angry:

Share this post


Link to post
Share on other sites
Guest Arya
 

change some or all chats options. it helps my girl in the same situation

 

It actually worked!

 

Still got the lag but now I can be read! Great, thank you Born. I will post it on the others topics!  :P

 

EDIT: Don't let this topic die, it's about all issues we actually have. The solution Born found is not enough. We need a repairing patch. Last but not least: THE LAG, impossible to load forum/ play game. I send a second ticket.

 

Share this post


Link to post
Share on other sites
Guest Arya

It's so annoying  :wacko: I feel no one is thinking about us.. Admins/Devs don't even answer to our thread. Oh Gizmo answered about the logo of the forum which has changed during 10 minutes (what an important pointttt) . I send two tickets (they are supposed to answer in 24h MAX and it's absolutely not the case. So when the game don't have any issues it's okay, but when you are victim of one of this lack of capacity, you see that your case is absolutely not handle.. I don't say they don't care, it's just that they don't know what to do so they prefer to don't say anything. I would prefer an answer which give us hope than nothing..  :unsure:

Share this post


Link to post
Share on other sites
Same for me ...

 

I can not stay connected for more than 2 minutes before I receive a message telling me that my display driver has stopped working while everyone ms pilot are updated and the graphics card is fine. ..I have the problem about this game and nowhere else ... and since the update !!!!

it is very irritating :(  :angry:

Share this post


Link to post
Share on other sites
Guest Arya
 

 

Same for me ...
 
I can not stay connected for more than 2 minutes before I receive a message telling me that my display driver has stopped working while everyone ms pilot are updated and the graphics card is fine. ..I have the problem about this game and nowhere else ... and since the update !!!!
it is very irritating  :(   :angry:

 

 

 

Well it's not the same issue..

 

I can connect without any lag around 1 am in France... During the evening , it was unpossible (same for forum) 

Share this post


Link to post
Share on other sites

Same problem here. Until now it was between 10 and 12 pm (GMT+1 FRance) but today it was almost all the day.

First i though about some server "overload" so i was not login during this time but today it was simply crazy :/

 

i tried to ping the server result : between 25 and 75 % paquet lost and +/- 180 ping :(

i tested with other busy site like google/youtube : 0 % lost and +/- 45 ping

 

Question certain utilise Orange ? C'est peut être le FAI qui a des souçis avec l'hebergeur. Ou alors l'hebergeur n'a pas digéré ses "french fries" :D

Share this post


Link to post
Share on other sites
Guest Skar

It look like a regional issue and on that part. I am not sure the Dev can do much more beside I don't know... moving the game somewhere else... :-/

 

And the lag seen to be completely unrelated to the invisible text problem that seen to be a new bug that came with the updated chat system. 

Share this post


Link to post
Share on other sites
Guest Arya

Same problem here. Until now it was between 10 and 12 pm (GMT+1 FRance) but today it was almost all the day.

First i though about some server "overload" so i was not login during this time but today it was simply crazy :/

 

i tried to ping the server result : between 25 and 75 % paquet lost and +/- 180 ping :(

i tested with other busy site like google/youtube : 0 % lost and +/- 45 ping

 

Question certain utilise Orange ? C'est peut être le FAI qui a des souçis avec l'hebergeur. Ou alors l'hebergeur n'a pas digéré ses "french fries" :D

 

Orange en effet...... 

 

So NOW we need help!!!! 

Share this post


Link to post
Share on other sites
Guest Skar

Same problem here. Until now it was between 10 and 12 pm (GMT+1 FRance) but today it was almost all the day.

First i though about some server "overload" so i was not login during this time but today it was simply crazy :/

 

i tried to ping the server result : between 25 and 75 % paquet lost and +/- 180 ping :(

i tested with other busy site like google/youtube : 0 % lost and +/- 45 ping

 

Question certain utilise Orange ? C'est peut être le FAI qui a des souçis avec l'hebergeur. Ou alors l'hebergeur n'a pas digéré ses "french fries" :D

 

Wow... If you get that much packet lost... It sure explained the lag... 

Sadly, the dev can't really do much to help on that part. 

 

You might want to try to use a VPN to somewhere else like Germany and then connect to the game. 

 

http://3dxforum.com/index.php?/topic/721-france-connection-issues/?hl=france

 

There a few exemples in that topic. 

 

And sadly... a fast bandwidth doesn't help at all when it come to routing and latency :-/ Sorry. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...