Jump to content


Photo

Returning player cannot run game now out of pocket

Technical Support

  • Please log in to reply
4 replies to this topic

#1 mercer

mercer

    Newbie

  • Members
  • Pip
  • 9 posts
  • LocationEngland

Posted 01 January 2018 - 08:57 PM

Good Evening all,

 

I've just resubscribed after a long hiatus only to find the game will not run correctly.  To be specific I get to a room and the game immediately crashes.  Things I've tried so far turning all the settings right down checking my own drivers, when none of that worked completely rebuilt my windows drive.

 

I'm now at a complete loss and it seems £60 out of pocket this hardly seems fair as such a situation would be easily avoided by having a free trial membership available.  

 

Can anyone help?



#2 RobT

RobT

    Big Daddy Cool

  • Members
  • PipPipPip
  • 6,052 posts
  • LocationMichigan

Posted 01 January 2018 - 09:13 PM

if the simple water option is available, try that. not sure if that is still a issue with some graphics cards but it was.  make sure you contact support however them replying is going to be spotty until the 8th. i believe they are on vacation 



#3 mercer

mercer

    Newbie

  • Members
  • Pip
  • 9 posts
  • LocationEngland

Posted 01 January 2018 - 09:19 PM

if the simple water option is available, try that. not sure if that is still a issue with some graphics cards but it was.  make sure you contact support however them replying is going to be spotty until the 8th. i believe they are on vacation 

Yeah, that's what I thought that's why I posted here.  Already sent a support messsage.



#4 RobT

RobT

    Big Daddy Cool

  • Members
  • PipPipPip
  • 6,052 posts
  • LocationMichigan

Posted 01 January 2018 - 09:22 PM

Yeah, that's what I thought that's why I posted here.  Already sent a support messsage.

good luck, might be a while to get a response. try the water thing or better yet, log in and go to fresco or sin right away. if it still crashes, its not the water thing. I believe the issue was with AMD cards



#5 Alliehotass

Alliehotass

    Advanced Member

  • Members
  • PipPipPip
  • 400 posts
  • LocationAUSTRALIA

Posted 02 January 2018 - 02:41 AM

Have you tried uninstalling tha game, deleting tha game folder after and then reinstalling?

 

Video Card Driver Update?

 

Just keep working on eet youll eventually find tha problem, eet sux ah know.

 

Good Luck :)





Also tagged with one or more of these keywords: Technical Support

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users