Jump to content
3DXChat Community

how do i get Vstroker fleshlight attachment to work?


bananacat
 Share

Recommended Posts

Hi guys. love the game so far :)

 

My problem is this. When i turn it on and try any sexual positions with real partners or AI partner it freezes the animation. The sound keeps going. The person on other end can see animations but for me its just frozen. the fast or slow dial as well. The pleasure meter seems to work and pop shots seem to be visible. but no body animation?

 

Am pretty sure i had it working a few days ago for the first few times. my device works fine with other vstroker content. So i know it is not a hardware issue. i have tried unplugging it. resetting the connection. playing in windowed or full screen. nothing seems to unfreeze it. 

 

Any advice? kinda feel dirty asking this question . haha. 

 

edit:  seems it has a mind 0f its own. sometimes it works after turning it on and off (the physical button on the device) and other times it wont. For the most part it does not work at all. Button is flashing. drivers are installed. new batteries.  running windows 8 .1 on sturdy gaming rig with lotsa power. :/ 

Link to comment
Share on other sites

  • 4 months later...

It works great here.

 

Before you play the game try to run "vsdriver.exe" located in the c:\program files (x86)\3dXchat\VSD\ folder. The text/graphics in the black window should respond to the VStrokers movement.

 

If it doesn't, try to unplug and plug in the USB receiver - just turning the Vstroker on and off will probably not help much.

 

When you see the text/graphics respond to movement, close the windows, run the game and enable "vstroker" in the settings menu.

Link to comment
Share on other sites

  • 1 month later...

is the girl supposed to see the movement animation increase or decrease as the guy uses this device with her? because i was with a guy who said he was using it and i noticed no change. the slider stayed in the middle and speed stayed at medium. he had it enabled on his end and saw himself changing speeds as he used it. so i tried with the thing enabled also and saw no change. am i doing something wrong? or is the device and/or software working properly?

Link to comment
Share on other sites

  • 2 months later...

I recently purchased a VStroker Fleshlight and tried to follow ILuvMartini's advice, but while the vsdriver.exe file shows images appearing to fleshlight movement, it also says "Unable to read serial number string."  The vstroker will still not work in-game.  What am I doing wrong?

Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...