Jump to content


Photo

windowed mode

incorrect display sizing

  • Please log in to reply
4 replies to this topic

#1 SkinShifter

SkinShifter

    Advanced Member

  • Members
  • PipPipPip
  • 45 posts
  • Locationsoutheast, usa

Posted 16 February 2015 - 11:07 PM

when i chose windowed mode in setups, the display is larger than it should be. every other website, application, etc is properly sized.

 

Attached Files



#2 vladok

vladok

    Advanced Member

  • Members
  • PipPipPip
  • 560 posts

Posted 16 February 2015 - 11:18 PM

Set your game resolution less than the resolution of the display Windows



#3 vladok

vladok

    Advanced Member

  • Members
  • PipPipPip
  • 560 posts

Posted 16 February 2015 - 11:22 PM

Example:
My 27" display resolution (Windows): 1920x1080 (Full HD)
For windowed mode i set game resolution about 1600x1024
Press F1 key (Game Settings)/ See Screen Resolution
Change resolution and (maybe) restart game

#4 Ashbash

Ashbash

    πŸŽ€ Β π’―π“Žπ“…π’Ύπ’Έπ’Άπ“ 𝐡𝓇𝒾𝓉 Β πŸŽ€

  • Members
  • PipPipPip
  • 1,482 posts
  • LocationUnited Kingdom

Posted 17 February 2015 - 12:51 AM

Or you can set it to windowed borderless mode.

 

EDIT: To do this you need to create a 3DXChat shortcut, right click it and click properties, then in the "Target" writing box at the very end after the " Type in -popupwindow then apply then okay then click it and it will put it in borderless windowed mode. :)


  • vladok, OlgaShane and Ana_Lana like this

#5 JimmyC

JimmyC

    Member

  • Members
  • PipPip
  • 20 posts
  • LocationSeattle, WA

Posted 17 February 2015 - 01:50 AM

Ohh shiny! I was having the same issue, but I guess it didn't bug me as much.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users