Jump to content
3DXChat Community

Clothing Saves Are Not Working Properly


RickySkeet
 Share

Recommended Posts

When you load a clothing save in the closet, the saved character shows up. 

When you go to a room, the previous character set-up returns. 

It is like the saves are not sticking or loading correctly.

I've tried changing items, loading rooms and bouncing back and forth to the closet in different sequences.  It works maybe 1 out of 25 times.

Edited by RickySkeet
Link to comment
Share on other sites

11 hours ago, Johnfuzzy said:

I have run into this before as well. For me, it has something to do with my antivirus calling the file and quarantining it. I have to add the file(s) to my exclude scan list, then it works okay. I am using McAfee as my A/V. 

I'm also using McAfee as my antivirus and have added it to the exclusion list - but still no luck 😞

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...