Jump to content

Search the Community

Showing results for tags 'worldeditor bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Topics
    • Download & Play 3DXChat
    • Read first
    • Announcements
  • 3DXChat
    • Development & Suggestions
    • Technical Support
    • World Editor
  • Community
    • Events and Activities
    • User Diaries
    • Roleplay
    • Art, Images & Movies
    • Open Forum
    • Virtual Sex Market

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Website URL


Location


Interests

Found 2 results

  1. Is there somthing wrong with spheres while building in the game? Its like there is an invisible "no go" area around them? It’s like if the game uses a hidden "hitbox" for them that is 3 times the size that they visually are Seems it apears after i rezize a sphere using the rezize tool. @Gizmo @Lisa
  2. Hello guys, I'm making a first bug report for the World Editor. First bug: Basically, all 'hitboxes' are fucked up (and it goes worse when im moving camera..). Let me explain: Place a cube. The green wiring around it is not .. around it. An image is better than all words, I joined an image (I just clicked on the square, nothing else). The problem is that .. to select an object, you must click on it, but in my case .. i have to click near it .. Second bug: When you chat while building, it applies the shortcuts instead of ignoring them. Configuration: Windows 10 / GTX1080 (Latest NVidia Drivers) Thank you for your work, it seems amazing
×
×
  • Create New...