Jump to content
3DXChat Community

Search the Community

Showing results for tags 'freeze'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Topics
    • Download & Play 3DXChat
    • Read first
    • Announcements
  • 3DXChat
    • Development & Suggestions
    • Technical Support
    • World Editor
  • Community
    • Events and Activities
    • User Diaries
    • Roleplay
    • Art, Images & Movies
    • Open Forum
    • Virtual Sex Market

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Website URL


Location


Interests

Found 5 results

  1. Hi, people, I've seeing this bug for two days or so now where it says I can't log in because of my graphics card or membership or other things here's a link where it says it, has anyone else have the same problem and how do you fix it https://prnt.sc/lkbsj5
  2. Hey, everyone, I'm having a very persistent and annoying problem. At random times, the graphics of my game will lockup though the sound and music will continue with no problem. I used to wait a while for it to unfreeze, but that never happened. I have to go to Windows and kill the task and then restart the game. It used to happen every now and then, but lately it's been happening every time I log in. I'll play for 5 or 10 minutes then it seizes on me and I have and I have to kill the task.Usually, I'll be in the middle of moving my camera around my character to get a better look at the scene, but it doesn't happen every time I do that. I'm so frustrated with this issue that I'm not going back to play the game until there's been some update to Windows or the game that might maybe resolve it. Has anyone else run into this? Do you have any possible solutions? hisstress, aka MaskedMama
  3. Yo ! while its usually a bad idea to mix topics i will also add at the bottom of my mail an information for people encountering grey-screen crashes with nvidia cards as it drove me crazy fighting it but i found the solution. so this should be a self-contained "ps" just as source of exact information for people having the same issue in the future, without the need to comment on it. my technical issues are as follows: i cant hear any stream in default public rooms. i do hear streams in private rooms however. when i am in my appartment i cant hear the default stream (if there is any - i cant tell), but if i select manually any of the stations i can hear them all. and yes. thats shit. OK. i checked thoroughly following: - i already followed tips posted here, uninstalling the game, removing any registry settings. i moved the game now entirely on a lightning fast raid0 SDD array and while that gave general loading speed boost in crowded rooms (now near instant) it had no effect on the stream issue. i also checked if the radio.dll is present - it is. i turned the radio ingame option OFF and ON in public rooms without change. ah yes and i tried the two different login issues (US Direct, or EU) (funny enough US is faster for me and EU gives bit rubberbanding when walking but neither of the settings had any effects on the streaming issue) my bandwidth is 100Mbit i manually checked what streaming station would be theoretically used. while in the public room, i can enter it in the browser and play the station (in the browser) without any problem. it just doesnt works automatically in the room (while private room stations or even live streams by players work). i updated the flash version (of "internet explorer" which is not my default browser) as recommended in the general technic tips&tricks thread. so yes im pretty much out of ideas what could be the reason here. the stream works outside of the game. i can load it in the browser while playing. all without any bandwidth issues whatsoever. all other streams work. i already reinstalled the game 2 times and even moved its physical location to another drive. whats the issue ? possible nvidia grey screen stability fix second thing. my gaming rig is pretty much built upon e-sports standards featuring a rock stable system and 2x evga gtx 980ti sc running SLI (parallel). i used it even in competitions and never had whatsoever issues or crash. funny enough in 3dxchat i encountered a grey screen crash on the main monitor (4k Ultrawide) and while the other 3 monitors were still operational i quickly could determine that it was a partial gpu "hard lockup" and you couldnt recover the system unless a complete reboot. after all kind of research (involving replacing the ´be quiet!´ 1200Watt supply and many other things) i finally found out that one of the SLI evga cards which comes factory overclocked in its "sc" superclocked version proved to be not 100% stable in 3dxchat. After years of competitive gaming this is the first application which found that flaw. i had to underclock my gpu´s by 20Mhz on the Base Clock (through nvidia inspector) to get it fully stable in 3dxchat. it may also work by trying to over voltage it, but the stability implications on an SLI systems were not worth for me trying (especially not for 3dxchat alone which is a hm not that competitive environment xD ) - so my hint is: if you have this issue, try decrasing the base clock in -10 steps and see when it gets stable. thats not 3dxchat´s fault, but freaking interesting to find out as this system ran all kind of performance and stability tests over weeks without any issue before. so in case someone ever has a similar issue i hope he finds the thread before losing lot rl time. (the keywords on this thread help finding him/her the info quickly) br
  4. Hi, I play using PlayOnMac (and Wine) and everything was ok until the last update (337). I was able to install it and connect... but once connected the graphics were awful, the image/colors kept flashing and when I tried to go to any room, I got freeze. I've tried to uninstall it, re-install the 227 version and update it again, same problem again and again. I send two messages to the "customer support" never got any answers. I haven't been able to connect for a month now, and my membership has expired... so don't want to pay again for it if it still not working. Can anyone help please ? Thanks
  5. Hey Everyone, my boyfriend is experiencing some very frequent freezes on 3dx Chat as of late, greying out the window until the client has to be restarted every few mintues, sometimes even the entire computer. I would appreciate any form of suggestions and advice very much. I can't offer detailed hardware specifications for now but as soon as I have anything, my post will be edited. Thanks in advance
×
×
  • Create New...