Jump to content
3DXChat Community

Unable to invite/read chat (Solved)


Recommended Posts

Hi there.

Today something weird happened while chatting with a player of my list.

Of course I didn't block/ignore by accident, but anyway we weren't able to read each other using the chat (local and private one).

I tried to invite to my place, to use emote, to add as partner, etc..nothing worked and no pop-ups of "Request sent".

In the end we've been forced to use gifts to communicate and suggest to restart the game.

And later I got the confirmation about my pms, written but never arrived/sent.


Is that a common issue, or perhaps could it depend on the internet connection of the other player ? Mine works without problems, so no clues about what happened during those 20-30 minutes of silence.



Link to comment
Share on other sites

Ok I'm getting a bit disappointed about this.

Today it happened again while I had 2 chat-tabs opened, or that's the impression I got.

It went all smooth while roleplaying and chatting with the other players. Once ended/closed the pose selection same problem described before, that is a somewhat ghost chat. And if I remember well the previous time the problem started just after the same move.

The point is that I've already used 4/5 gifts (4/5x300xgold) to send an explanation (offline), but I cannot use them forever.


Could someone reply me to this issue, because it's getting annoying and it's not something fictitious, otherwise I'd not have reported it and most of all because the 1st time the other player was forced to reply to me using a gift, not the chat.

Should I reinstall the client, trying something in-game to see if it persists, or whatelse ? 


Or could it be related to this ?

- Group chat - dance - PM bug - If you start couple dancing with someone while in group chat as well, your windows may get messed up. You will see yourself writing into group while no one else will see it, but in reality you will be typing into PM with your dance partner.


Note: Need to test couple of things - If typing during bugged part still shows up in group chat after refocusing window or not. If you actually see Group chat or PM chat during that bug.

Solution / Workaround: Manually click on PM or ”Group” to refocus your window.


As in both cases I used the slow dance after having finished, but were 2 single tabs, not a group one..





PS: sometimes I also noticed that the game runs, but if I click on profiles they're black and don't load. Once I ignored the problem and 5-10 minutes later the game crashed. Linked ?




Thread closed as the issue seems gone.

Edited by Asmodeux
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...