Jump to content


Photo

Bug Tracker (3DXChat 2.7 x64)


  • Please log in to reply
65 replies to this topic

#61 XxDesireexX

XxDesireexX

    Advanced Member

  • Members
  • PipPipPip
  • 333 posts
  • LocationVienna - Austria

Posted 13 April 2019 - 05:25 AM

can´t open room files in the world editor



#62 Babette

Babette

    Advanced Member

  • Members
  • PipPipPip
  • 107 posts
  • LocationEurope

Posted 14 April 2019 - 09:34 AM

Resolutions are shown multiple times in the settings menu - please see below..

 

Thanks!

 

Attached Files



#63 MissD

MissD

    Advanced Member

  • Members
  • PipPipPip
  • 111 posts
  • LocationEurope

Posted 14 April 2019 - 11:26 PM

My antivirus just removed 3DX, claiming the "crash handler" thingy was a virus  :rolleyes:


  • Aliviax likes this

#64 AmyLaRouche

AmyLaRouche

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 19 April 2019 - 12:36 PM

The World Editor is seriously bugged. For one, loading a room, or trying to merge something is hit and miss, sometimes it will load instantly, sometimes it will load after a minute, sometimes it won't load at all. Saving rooms is similarly hit and miss with the added bug where it will save whatever room you visited last instead of saving the actual room you are editing. 

 

So, definitely not editing any rooms anymore in the 64bit client till this get fixed :)

 

Running the files as administrator doesn't help for me.



#65 Leopardus

Leopardus

    Advanced Member

  • Members
  • PipPipPip
  • 371 posts
  • LocationNear London

Posted Yesterday, 01:56 PM

I was in a room earlier, it kept freezing. All sound and interface would just stop, leaving a frozen image, and waiting for it to recover didn't resolve it. If I then opened a different app like Chrome, then at that point 3dxchat would close. Also, a couple of days ago I had 3dxchat open and discord. when trying to text chat on discord, the typing would keep freezing as I typed...until I closed 3dxchat. I am surprised to see both these problems considering the laptop spec I have.

 

  • Processor Intel® Core™ i7-7820HK CPU @ 2.90GHz, 2901 Mhz, 4 Core(s), 8 Logical Processor(s)
  • RAM 32.0 GB
  • NVIDIA GeForce GTX 1080
  • 2 x 1TB SSD drives
  • 1 x 1TB SATA drive


#66 RobPathfinder

RobPathfinder

    Advanced Member

  • Members
  • PipPipPip
  • 843 posts
  • LocationNY

Posted Today, 05:40 AM

I was seeing this on some profiles, thought it was normal until a very nice lady I met who asked me not to show her name, told me that it was not the information on her profile. The picture was right but not the information. She also informed me she was using the Rochi DLL, however none of the people on my friend's list ever showed this issue and they do have the Rochi dll.

Attached File  2019-04-21 01-18-29_87209.png   978.51KB   0 downloads




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users