Jump to content


Photo

27 Metre America's Cup Racer


  • Please log in to reply
7 replies to this topic

#1 Norfolk N Waye

Norfolk N Waye

    Member

  • Members
  • PipPip
  • 26 posts
  • LocationEdmonton, Alberta, Canada

Posted 13 March 2019 - 07:33 PM

As the title says, I'm building a 27 metre racing sloop. Everything was going well until I started planking the bow. Now, for some strange reason, the rotation gizmo has decided to be uncooperative when I try to fit a plank properly. Whenever I try to use the blue (vertical axis) my plank turns up and back instead of just tilting back.

 

Attached File  2019-03-13 13-27-32_170116.png   795.09KB   0 downloads


  • HardhopR likes this

#2 MeiLing

MeiLing

    The fool who dreams

  • Members
  • PipPipPip
  • 7,165 posts
  • LocationUnited Kingdom

Posted 13 March 2019 - 07:37 PM

Change it to center and not pivot



#3 Anaganda

Anaganda

    Advanced Member

  • Members
  • PipPipPip
  • 147 posts

Posted 13 March 2019 - 07:42 PM

rotate the camera a bit to the left... from this angle you are garbing onto the freeform rotation axis not the blue axis.



#4 Aliviax

Aliviax

    Advanced Member

  • Members
  • PipPipPip
  • 1,970 posts
  • LocationLondon

Posted 13 March 2019 - 08:07 PM

play with G n L see what works on u :)

if ur on L change on G n vice versa 



#5 Norfolk N Waye

Norfolk N Waye

    Member

  • Members
  • PipPip
  • 26 posts
  • LocationEdmonton, Alberta, Canada

Posted 13 March 2019 - 10:12 PM

Thank you for all the help. It did the same thing on Pivot or Center.


  • Aliviax likes this

#6 RobPathfinder

RobPathfinder

    Advanced Member

  • Members
  • PipPipPip
  • 810 posts
  • LocationNY

Posted 14 March 2019 - 02:24 AM

Turn on your transform tool and try to put the center of your ramp closer to position x=0 and z=0 the closer one is to x= 0, y= 0 and z = 0 in position the better it is for the room. It works better and easier.


  • Aliviax likes this

#7 JenC

JenC

    Advanced Member

  • Members
  • PipPipPip
  • 158 posts
  • LocationAustralia

Posted 14 March 2019 - 02:24 AM

Another tip for this kind of work.

If you start working on an angle, and want the next item(prim) to automatically to be at that same angle, then change the "Global" setting to "local".

Global follows the standard X and Y, Local follows your actual work and ignores the X and Y.


  • Aliviax likes this

#8 Norfolk N Waye

Norfolk N Waye

    Member

  • Members
  • PipPip
  • 26 posts
  • LocationEdmonton, Alberta, Canada

Posted 15 March 2019 - 06:27 AM

Thank you Jen! Switching to 'Local' has definitely helped although I wish we had either more solids or ways to manipulate them. Ideally for this project, I'd love to be able to cover the hull with several sheets that could be altered to fit its contours, instead of placing individual planks. C'est la vie!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users