Jump to content


Photo

Sending Attachments in Forum Messenger


  • Please log in to reply
1 reply to this topic

#1 Norfolk N Waye

Norfolk N Waye

    Advanced Member

  • Members
  • PipPipPip
  • 36 posts
  • LocationEdmonton, Alberta, Canada

Posted 06 March 2019 - 03:30 PM

Maybe I'm blind and not seeing the obvious but how do I attach a photo to a message? I've looked all over the editor and tried a few things. First was,"Drag and Drop." The pics did that, just fine but when I sent the message, the photos were missing or I got an SQL alert saying the message couldn't be sent. I then tried the 'Image' button but that required a URL. I'm just trying to to send a message with some pics from my computer, to another member in the forum, why do I need a URL? We can send attachments in the forum, why not in a PM.


  • RidgeRet, Galenguab and BrantOn like this

#2 Kaitlyn1989

Kaitlyn1989

    Advanced Member

  • Members
  • PipPipPip
  • 919 posts
  • LocationTethered to this world by another

Posted 06 March 2019 - 03:54 PM


 

Boo… Hi YA Norfolk, not a techie, got no clue what goes on behind the curtains but know what works for me. :rolleyes: 

 

/me uses same technique in Forum Posts as me does in Forum PM’s…

 

If I want to include (embed) an image (pic or gif) from the WEB into Post or PM… 90% of the time can Cut n Paste directly into box. When I do get a rare error or want to post a pic/gif stored locally on my HD… need to take an additional step.

 

/me uses IMGUR; a free online storage, hosting, editing n sharing site as my facilitator. Importing pics n gifs from the web or my local HD to this web service, then editing, resizing n choosing proper posting format (BB Code for msg bds n forums) works for me, before Cut n Paste directly into Forum Post or PM box.

 

**side note... /me only embeds images, never tried to "attach" a file like in email.

 

Hope this helps YA. 

 

*hugs* if ya like em ;) 




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users