Jump to content


Photo

Tried to log in and it says....


  • Please log in to reply
25 replies to this topic

#21 Sage Stoner

Sage Stoner

    Scallywag and Rapscallion Extraordinaire

  • Members
  • PipPipPip
  • 1,093 posts
  • LocationTokyo Japan

Posted 08 October 2018 - 01:59 PM

I have a question I registered a few days ago in the paid version of the chat, later they told me I can also in the trial. My question I am now in the test version and can not go back to the paid version with my PC. Is that normal love Antonia

 

Did you use the same email for both servers? Sounds like you should contact support directly.

Don't use the same email for both servers, because that will screw up your password to the main server.

 

In fact, do not use a real email for the test server. Just use any random string with an ampersand and a period in it.  Like abc@xyz.bs



#22 Torax

Torax

    Advanced Member

  • Members
  • PipPipPip
  • 284 posts
  • LocationPool Party at La la Land

Posted 08 October 2018 - 09:04 PM

The issue might be that when you installed the test server, and also shortcut on desktop, it has replaced the one from the paid version by the one from test server. If it is so, just go in your games folder, You should have both 3dxchat and 3dxchattest there. Recreate the shortcut for the paid version and it should work.



#23 Antsypantsy

Antsypantsy

    Distantly Close

  • Members
  • PipPipPip
  • 1,336 posts
  • LocationUSA

Posted 16 October 2018 - 02:44 PM

my avi shows up in login but when I join it says character deleted when I click on profile? wtf? how can that happen?

#24 KorbinDallas

KorbinDallas

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts

Posted 16 October 2018 - 06:55 PM

my avi shows up in login but when I join it says character deleted when I click on profile? wtf? how can that happen?

this happens to me when i click my profile as soon as logging in. i just shut down 3dx all the way and restart it and its back to normal. 



#25 Antsypantsy

Antsypantsy

    Distantly Close

  • Members
  • PipPipPip
  • 1,336 posts
  • LocationUSA

Posted 16 October 2018 - 08:13 PM

thanks Korbin,

I did try that a couple times and it is the same thing. my FL is empty and my gold is zero. I
went to sins and pm'ed a friend. she said I looked normal. I am confused and fed up with xchat

#26 KorbinDallas

KorbinDallas

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts

Posted 16 October 2018 - 10:31 PM

thanks Korbin,

I did try that a couple times and it is the same thing. my FL is empty and my gold is zero. I
went to sins and pm'ed a friend. she said I looked normal. I am confused and fed up with xchat

did you try to log into other server and try,? its worth a shot , otherwise you might be waiting forever for a fix




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users