Jump to content


Photo

Just Lost the Room

lost room known issue room reset bug lost my room

  • Please log in to reply
46 replies to this topic

#1 Kinksters INC.

Kinksters INC.

    Member

  • Members
  • PipPip
  • 22 posts
  • LocationDEEP SIX

Posted 15 May 2017 - 02:41 PM

I just went to customization screen and this is what I got today. I know many people had same issue and none got their rooms back but still wanted to share. GG.

 

hVRWjZe.png


  • JanaX likes this

#2 LovelyBritney

LovelyBritney

    Advanced Member

  • Members
  • PipPipPip
  • 261 posts

Posted 15 May 2017 - 02:48 PM

Sorry to hear that.. that must suck a lot :/

 

From what i heard if this happens, dont go into any location and just end the game completely without doing anything and it should help? By switching to different location or trying to load it again the room gets deleted


  • Kyaleah likes this

#3 RobT

RobT

    Lesbian Whisperer

  • Members
  • PipPipPip
  • 4,679 posts
  • LocationMichigan

Posted 15 May 2017 - 02:56 PM

just x out of game and log back in, usually when you see the sand looking crap on your floor its just because room hasnt loaded correctly. has happened to me a few times and i just xed out and was fine . im sure it has something to do with the server acting odd today (if the other thread is correct)


  • Pierrousss likes this

#4 Kinksters INC.

Kinksters INC.

    Member

  • Members
  • PipPip
  • 22 posts
  • LocationDEEP SIX

Posted 15 May 2017 - 02:58 PM

It's too late I've waited enough for the properties to load back but it didn't came back.. And It's not my internet speeds fault I have 100mbps up and downstream stable connection. It's server's latency issue and I could not wait for hours just for it. I know there is no solution to bring the room back. I did not open this topic to ask for help from devs either but to put it in their eyes that this is a KNOWN ISSUE and somebody should do something about this already.

 

Import/export layout would be very easy to code for junior developers even for example.. *grins*

 

-Anyways, Thank you LovelyBritney


  • ChiK73 and ffan like this

#5 Kinksters INC.

Kinksters INC.

    Member

  • Members
  • PipPip
  • 22 posts
  • LocationDEEP SIX

Posted 15 May 2017 - 03:00 PM

just x out of game and log back in, usually when you see the sand looking crap on your floor its just because room hasnt loaded correctly. has happened to me a few times and i just xed out and was fine . im sure it has something to do with the server acting odd today (if the other thread is correct)

 

Too late Rob. ;) I already did teleported to other places I've waited for the load but it did not come back so when I left it considered as a NEW SAVE as it is blank. Still I did not re-lunch to the game but I don't think it's there anymore.



#6 LovelyBritney

LovelyBritney

    Advanced Member

  • Members
  • PipPipPip
  • 261 posts

Posted 15 May 2017 - 03:01 PM

Nothing to thank me for, wish I could save the room.

 

 

There was however an import/export feature in one of the dll's, wish it would come back again! (or maybe its still there as a hidden feature:o)



#7 Mulan

Mulan

    VP of infinite infinity

  • Members
  • PipPipPip
  • 551 posts

Posted 15 May 2017 - 04:42 PM

I read in another topic that people were having problems connecting today. That could also be related, the rooms may not be loading fully. Give it some time and it should come back.
  • Kyaleah likes this

#8 Sakuya

Sakuya

    Advanced Member

  • Members
  • PipPipPip
  • 97 posts

Posted 15 May 2017 - 04:59 PM

Join the club
  • LovelyBritney and Kyaleah like this

#9 LovelyBritney

LovelyBritney

    Advanced Member

  • Members
  • PipPipPip
  • 261 posts

Posted 15 May 2017 - 05:20 PM

Join the club

fox_zimmerman_laughs_130703c1.gif

 

 

 

Im kidding, dont kill me saku! <3


  • Sakuya and Kyaleah like this

#10 Kinksters INC.

Kinksters INC.

    Member

  • Members
  • PipPip
  • 22 posts
  • LocationDEEP SIX

Posted 15 May 2017 - 05:47 PM

I read in another topic that people were having problems connecting today. That could also be related, the rooms may not be loading fully. Give it some time and it should come back.

 

True that. I'm not the only one today I hear. But still this is not our problem. They should allow us to import/export just in case.



#11 Deeborah

Deeborah

    Advanced Member

  • Members
  • PipPipPip
  • 348 posts
  • LocationFrance

Posted 15 May 2017 - 07:16 PM

So sad .....  :(  :(  :angry:  :(  :(

 

even if too late, for next time :

 

http://3dxforum.com/...-back/?p=215745

 

kisses


  • Pierrousss and Kinksters INC. like this

#12 DarrenD

DarrenD

    Advanced Member

  • Members
  • PipPipPip
  • 377 posts
  • LocationMilano, Italy

Posted 15 May 2017 - 07:37 PM

Sorry to hear that!!!

I think the only viable thing to do is to really save your room using ... well yes ... Alex' mod.

If you've invested hours in crafting, you should always backup your work. Too late now ofc ...

A shame, there's no save option in game.

#13 ffan

ffan

    Advanced Member

  • Members
  • PipPipPip
  • 122 posts
  • LocationSomewhere mid Europe, CET

Posted 15 May 2017 - 09:38 PM

It's too late I've waited enough for the properties to load back but it didn't came back.. And It's not my internet speeds fault I have 100mbps up and downstream stable connection. It's server's latency issue and I could not wait for hours just for it. I know there is no solution to bring the room back. I did not open this topic to ask for help from devs either but to put it in their eyes that this is a KNOWN ISSUE and somebody should do something about this already.

 

Import/export layout would be very easy to code for junior developers even for example.. *grins*

 

-Anyways, Thank you LovelyBritney

 

You can find hacks to Save and Load the house layout as a workaround



#14 Sakuya

Sakuya

    Advanced Member

  • Members
  • PipPipPip
  • 97 posts

Posted 15 May 2017 - 11:16 PM

fox_zimmerman_laughs_130703c1.gif

 

 

 

Im kidding, dont kill me saku! <3

 

wtf-anime-knife-girl.gif


  • LovelyBritney likes this

#15 Guest_Ayon_*

Guest_Ayon_*
  • Guests

Posted 16 May 2017 - 05:10 AM

It's too late I've waited enough for the properties to load back but it didn't came back.. And It's not my internet speeds fault I have 100mbps up and downstream stable connection. It's server's latency issue and I could not wait for hours just for it. I know there is no solution to bring the room back. I did not open this topic to ask for help from devs either but to put it in their eyes that this is a KNOWN ISSUE and somebody should do something about this already.

 

Import/export layout would be very easy to code for junior developers even for example.. *grins*

 

-Anyways, Thank you LovelyBritney

 

Kinksters I think you are correct and hopefully the Dev's will look into this in soon as its seems more like a code bug than just server/internet lag.

Yesterday I logged into 1.0 to work on a room that I had just been in within 2.5 and it was gone. (its was a saved file luckily) It was the first time I had seen that happen.

 

I am sure the Devs will have this error on their list of things to do :)



#16 Guest_Ayon_*

Guest_Ayon_*
  • Guests

Posted 17 May 2017 - 03:01 PM

Hi hear that "at the place we do not speak of"....there is now a way to "Save and Load" rooms in 2.5.



#17 Athena Starfire

Athena Starfire

    110% PURE LESBIAN Pussy Licker,,,

  • Members
  • PipPipPip
  • 822 posts
  • LocationNew Zealand

Posted 17 May 2017 - 08:04 PM

luckily I haven't had that happen to me yet. But I could redo my entire room in about 5 mins.. No dll's or mods on in my account.



#18 Kinksters INC.

Kinksters INC.

    Member

  • Members
  • PipPip
  • 22 posts
  • LocationDEEP SIX

Posted 18 May 2017 - 10:00 AM

Everybody are talking about there are mods/hacks about exporting the room layouts but there is nothing I could find in this forum about it. Is there really any solid material? If yes please share the link because there are dozen of people need this mod already. Thank you.



#19 DarrenD

DarrenD

    Advanced Member

  • Members
  • PipPipPip
  • 377 posts
  • LocationMilano, Italy

Posted 18 May 2017 - 10:02 AM

http://3dxforum.com/...ot-of-building/

#20 JanaX

JanaX

    Advanced Member

  • Members
  • PipPipPip
  • 196 posts
  • LocationUK

Posted 19 May 2017 - 11:39 AM

This exact same thing happened to me too on that day... and I lost it and had to rebuild.



Also tagged with one or more of these keywords: lost room, known issue, room reset, bug, lost my room

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users