Jump to content


Photo

3DXChat 2.0 beta Bug Tracker - 2

3DXChat 2.0

  • Please log in to reply
268 replies to this topic

#41 Eroticism4Ever

Eroticism4Ever

    Advanced Member

  • Members
  • PipPipPip
  • 154 posts

Posted 29 September 2016 - 09:50 AM

Glad they released a patch for their screw up yesterday. I'm glad since yesterday's patch I'm not having any issues with 2.0 once again unlike some which I actually feel bad for. I hope they can quickly release another patch to resolve your issues without hindering others again.

Oh and to whoever got my post locked......thanks it served its purpose.

#42 NaikeSe

NaikeSe

    Member

  • Members
  • PipPip
  • 13 posts
  • LocationEurope

Posted 29 September 2016 - 09:57 AM

This issue has been around for a few patches now, but I haven't seen any bug reports about it as of yet,

So with that I'd like to post my own :3

 

Here's the link to the description about the problem:

 

http://3dxforum.com/...e-weird-colors/



#43 Takisa

Takisa

    Member

  • Members
  • PipPip
  • 14 posts
  • LocationRussian

Posted 29 September 2016 - 01:08 PM

Previously, there was no disconnects. And now, from 3 to 20 times a day I see reconnect! >_< 



#44 RobT

RobT

    Brainless WWSD Zombie

  • Members
  • PipPipPip
  • 2,227 posts
  • LocationMichigan

Posted 29 September 2016 - 03:55 PM

i logged in for the first time in forever in 2.0 and seem to be having an issue with it freezing up my computer. my computer is only a year old, 16bs of ram, AMD FX 8370 eight core prossesor 4.00 ghz.  could it be the computer or should i mess around with the in game settings. my graphics drivers are up to date.  raedon r9 200 series



#45 Nikki

Nikki

    𝔓𝔯𝔬𝔪𝔦𝔰𝔠𝔲𝔬𝔲𝔰 𝔊𝔦𝔯𝔩

  • Members
  • PipPipPip
  • 1,103 posts
  • LocationSeattle, WA

Posted 29 September 2016 - 03:57 PM

Its the game not your computer. Many others do have that issue too on different systems with different GPU's


  • RobT likes this

#46 RobT

RobT

    Brainless WWSD Zombie

  • Members
  • PipPipPip
  • 2,227 posts
  • LocationMichigan

Posted 29 September 2016 - 04:32 PM

Its the game not your computer. Many others do have that issue too on different systems with different GPU's

ah ok, thanks



#47 Natsumi

Natsumi

    Advanced Member

  • Members
  • PipPipPip
  • 273 posts
  • LocationIn the Shadows

Posted 29 September 2016 - 05:54 PM

Having issues with 2.0 again. The patcher is not working and appears as a black box when I try to download the patch. I've tried to do it twice and already restarted my computer. As of right now, I cannot log into 2.0

 

2016-09-29_1150.png



#48 Natsumi

Natsumi

    Advanced Member

  • Members
  • PipPipPip
  • 273 posts
  • LocationIn the Shadows

Posted 29 September 2016 - 06:57 PM

I am having serious issues with 2.0 as a whole. I tried to reinstall it twice already and I keep getting this window when I try to re-download the patches. SOMEBODY PLEASE HELP! because as of right now, I do not have access to beta 2.0

 

2016-09-29_1254.png



#49 SayaX

SayaX

    Advanced Member

  • Members
  • PipPipPip
  • 518 posts

Posted 30 September 2016 - 07:07 AM

I am also getting the same issue that Ash described. When someone closes their room I get no notification and I am not booted out. I only noticed because my friend asked where I was, until they said the room was closed. Looking on the room list confirmed that they were correct. They pay attention to local chat. I do not :P
  • gizmo, Ashbash, tinanude and 1 other like this

#50 Bennet

Bennet

    Advanced Member

  • Members
  • PipPipPip
  • 166 posts

Posted 30 September 2016 - 10:08 AM

This sort of thing is what makes me stay on 1.0, we need the bugs sorted, no more new stuff on 2.0 just sort the big bugs. That way the community can stay together, not be spilt like this.



#51 KittyCatMeow

KittyCatMeow

    Member

  • Members
  • PipPip
  • 22 posts
  • LocationUSA

Posted 01 October 2016 - 07:11 PM

when a girl sends a couple dance request it's bugged, Also when I hit on my settings my chat box disappears on me every time it doesn't with anything else like my profile just the settings. It get annoying at times. I have reinstalled 2.0 but it still does it for me



#52 Jessicaxx

Jessicaxx

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 02 October 2016 - 02:56 AM

I am having serious issues with 2.0 as a whole. I tried to reinstall it twice already and I keep getting this window when I try to re-download the patches. SOMEBODY PLEASE HELP! because as of right now, I do not have access to beta 2.0

 

2016-09-29_1254.png

Pretty sure I had the same issue as you.  Uninstalling it and deleting the 3DXChat2.0beta folder in my program files, then reinstalling seemed to fix it.



#53 Maxelle

Maxelle

    Newbie

  • Members
  • Pip
  • 1 posts
  • LocationCentral Europe

Posted 02 October 2016 - 06:56 AM

In the latest version, the "partner" bug still seems present, where undergarments toggle on and off the wrong way when people partner up, so that they are suddenly wearing e.g. stockings again.



#54 gizmo

gizmo

    Administrator

  • Administrators
  • 591 posts
  • Location3DXChat

Posted 03 October 2016 - 05:03 AM

I am also getting the same issue that Ash described. When someone closes their room I get no notification and I am not booted out. I only noticed because my friend asked where I was, until they said the room was closed. Looking on the room list confirmed that they were correct. They pay attention to local chat. I do not :P

 

Thanks! This bug will be fixed in the next patch.


  • tinanude, SayaX and Eraphia like this

#55 MissD

MissD

    Member

  • Members
  • PipPip
  • 22 posts
  • LocationEurope

Posted 03 October 2016 - 08:05 PM

If you choose clothing color black:
cea4944bdac13d720addbd1814f33df7.png

It doesn't go black, it changes to some other color..

If you don't go to the edge of the palette, it uses the "black" color
a0d65878dc86b243ca02c3b53655e604.png


  • SayaX and LovelyBritney like this

#56 KittyCatMeow

KittyCatMeow

    Member

  • Members
  • PipPip
  • 22 posts
  • LocationUSA

Posted 04 October 2016 - 11:56 PM

​I'm having an issue with my leather skirt I want to go black, I leave to go to a room then its white. A friend of mine said there having the same issues with there boots not staying the color they want it to be. Just started today. Just having trouble with leather pants and boots and the skirt that I know of not staying the color we want it to stay



#57 AnyNameWillDo

AnyNameWillDo

    Advanced Member

  • Members
  • PipPipPip
  • 459 posts
  • LocationUnited Kingdom

Posted 05 October 2016 - 12:03 AM

​I'm having an issue with my leather skirt I want to go black, I leave to go to a room then its white. A friend of mine said there having the same issues with there boots not staying the color they want it to be. Just started today. Just having trouble with leather pants and boots and the skirt that I know of not staying the color we want it to stay

For black take the colour-picker circle to bottom left but then move it up just a tiny amount. Same goes for white: top left, but move it down a tiny amount. That way you'll get black and white, just not 100%. That said the black is blacker than in 1.0 and the white, whiter despite having to do this. :)



#58 AlexRyder

AlexRyder

    Advanced Member

  • Members
  • PipPipPip
  • 46 posts

Posted 05 October 2016 - 09:26 AM

As a solution to the blurry fonts problem, this pretty dirty hack (executed on scene/gui additive load) seems to work (simplified code with no checks):

foreach (Text text in Resources.FindObjectsOfTypeAll<Text>())
{
    text.font.material.mainTexture.filterMode = FilterMode.Point;
}

Makes text crisp, but has another visual drawback — scaled text may look "jumpy" if the scale factor does not result in an integer font size — very noticeable in the chat window, but can be corrected by dragging text size slider until the letters straighten up.

 

Obviously, not the optimal solution ever both logic and performance wise, but changing Canvas options doesn't make a difference, so most likely the imported font's settings should be changed (setting Font size to a high value like 300...500 and Rendering mode to "smooth"). Maybe :)


  • Cibacrome likes this

#59 Guest_BellaB_*

Guest_BellaB_*
  • Guests

Posted 05 October 2016 - 09:19 PM

Same issue with the clothes colouring. It's annoying as fuck. Some issues with clothes suddenly coming back on after taking them off.......probably raised already. I know new stuff comes with bugs, but I had briefly been in version 1.0, so how come what was working there couldn't be brought over to 2.0? As you can tell, I'm not a computer techie, but yeah, as good as this is, PLEASE FIX THE ANNOYING BUGS. Thanks.



#60 Dcati

Dcati

    Newbie

  • Members
  • Pip
  • 5 posts
  • LocationAmerica/East Coast

Posted 06 October 2016 - 04:59 PM

Tried to load 2.0 several times with the error that the file is corrupted. Each time I tried to load it, I was warned that the file has viruses and will harm my computer. I figured it was still safe because sometimes loading games I have gotten that before. But in this case I still can't play the game unless IM in 1.0 which has no one in it. I'm a new member, so I feel like I've wasted 20.00 just to walk around an empty game. To boot, my entire computer is having issues and I can't fix it. Its only a year old computer. Nothing was wrong with it till I tried the download for 2.0 version of this game. I'd like a fix quickly, or I'd like my money back, Ill deleted the game and move on. Can anyone help with either?

Thanks.





Also tagged with one or more of these keywords: 3DXChat 2.0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users