Jump to content


Photo

Loading screen issues (and more...)

Slow unresponsive loading screen profiles server connection

  • Please log in to reply
70 replies to this topic

#41 Jowey M

Jowey M

    Advanced Member

  • Members
  • PipPipPip
  • 178 posts

Posted 23 May 2016 - 03:57 PM

nope werkt niet

ik snap niet dat die hunne 0.02$ valt als er meerdere personen uit hetzelfde land problemen hebben , dat dan de fout bij 1 van hun servers kan liggen

ook ik heb berivht gekregen om us direct te gebruiken , pff alsof ik dat na meer dan 2 jaar nog niet wist



#42 Nielskeee

Nielskeee

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationBelgium

Posted 23 May 2016 - 04:28 PM

Laten we maar weer in het Engels posten, anders begrijpt het ontwikkelaars team er niks van.. :P

----------------------------------------

 

EU proxy doesn't fix anything



#43 manty

manty

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 23 May 2016 - 05:00 PM

Here also nothing solved with changing to EU proxy , what is changed on server since few day's that make log in not possible ?



#44 manty

manty

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 23 May 2016 - 05:04 PM

here also not solved with EU proxy.

What is changed on server since few days that make login in game not possible ?



#45 JessyDesire

JessyDesire

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 23 May 2016 - 07:58 PM

Well, I let the support team know that switching between the proxies in the game doesn't help at all.

So I'm guessing it's going to take another 24 hours for them to respond now xD

Not entirely sure what happened, maybe it's a change at the datacenter/server host location.



#46 Guest_SayaX_*

Guest_SayaX_*
  • Guests

Posted 24 May 2016 - 04:07 AM

The devs have a fix guys. Leave Belgium! ;) :P

Seriously though, hope it gets fixed for you guys soon.

P.s. Dutch sounds cool.
  • Yowan likes this

#47 Jowey M

Jowey M

    Advanced Member

  • Members
  • PipPipPip
  • 178 posts

Posted 24 May 2016 - 05:37 AM

4th day now , hope the tell us more then try US Direct

re installed game , now thing is stuick on patcher ( maybe due to bad connection to game )



#48 Cordelia

Cordelia

    Advanced Member

  • Members
  • PipPipPip
  • 1,035 posts

Posted 24 May 2016 - 06:38 AM

Well, I'm on US Direct and having waited more than a minute to get to character screen, I've now waited more than a minute to log in (still waiting).

Perhaps they've given up entirely and have stopped paying server fees.

Also, I hope, if I give up and try again, that I don't lose my 300.

Having said that, I'm in, my 300 is ok (I think) but the burglars have been in and stolen all my furniture :( Fortunately, they weren't able to get into my 2nd apartment ;)

Update: rebooted system and logged in again using EU Proxy and no problem.

Update: now I'm getting Connection Lost continually.



#49 JessyDesire

JessyDesire

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 24 May 2016 - 11:22 AM

I have no clue what they're even doing at this time. Support seems to be unresponsive and well I haven't heard anything related to updates/fixes from the devs in a while. I'm usually pretty patient, but this is getting a bit rediculous to say the least.

Ofcourse, maybe the amount of Belgian players isn't that high and they don't consider it a big issue...

I wonder if they would even have the courtesy to somehow make up for the time we lost not being able to login... After all, we all pay to be able to play this game, no?



#50 Neverwhere

Neverwhere

    Member

  • Members
  • PipPip
  • 17 posts
  • LocationBelgium

Posted 24 May 2016 - 11:48 AM

Using the vpn as suggested above fixes everything, of course it's only temporarily and it costs a small ammount of money. For a whole day of playing it's like 15 cents I think. I can write a tutorial on how to in case someone needs it.

#51 manty

manty

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 24 May 2016 - 03:49 PM

answer i get on mail  today : we working on it , try to use VPN while :-(



#52 JessyDesire

JessyDesire

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 24 May 2016 - 04:30 PM

yeah that's the exact same response I got.



#53 chaostika

chaostika

    Parachute Chick

  • Members
  • PipPipPip
  • 3,142 posts
  • Location</Milkyway|Earth>

Posted 24 May 2016 - 05:13 PM

just tested from germany after reading this and did a quick testconnect! worked like a charm and could connect straigth away...just sayn n typin!

 

 

anyway, good luck to u guyz and may the force be with ya

 

- over n out -

dives out of the forum again

 

halo-jump-956x682.jpeg



#54 Jowey M

Jowey M

    Advanced Member

  • Members
  • PipPipPip
  • 178 posts

Posted 24 May 2016 - 05:26 PM

can someone tell if game works when played in vpn ? and if so inform the devs about it please !

 

they indeed asked to try in vpn , unfortunately i have no clue how too .

 

and dev's are working on this !



#55 Jowey M

Jowey M

    Advanced Member

  • Members
  • PipPipPip
  • 178 posts

Posted 24 May 2016 - 05:28 PM

Using the vpn as suggested above fixes everything, of course it's only temporarily and it costs a small ammount of money. For a whole day of playing it's like 15 cents I think. I can write a tutorial on how to in case someone needs it.

 

ok tnx



#56 Jowey M

Jowey M

    Advanced Member

  • Members
  • PipPipPip
  • 178 posts

Posted 24 May 2016 - 08:04 PM

so you guys are all updates on these issues

 

i got this answer from a great friend , moderator and spokesman between community and devs

 

 

 

Hello Jowey,

 

Yeah, a VPN is a protocol that redirects your internet traffic through a different route as I think the issue you and a lot are facing is due to routing issues when you are jumping through the servers in the world to connect to the one linked to the game.

 

If one of those servers in between goes down or has issues it can cause many problems connecting to services that require you to go through that server.

 

A VPN does it a bit differently, putting you somewhere else in the world (Digitally) with a VPN which then will direct and route your connection through different servers to the game server to avoid these issues you are facing.

 

Some are free to try out but some do cost unfortunately (Although the cost is very small per month)

 

Try FlyVPN for the moment (You get free usage for 10-20 minutes I believe) and see if that allows you to patch the game and such. If it does then it will be right about the routing problem and is the only way to fix yours and others issues for now until the server that is having the issues between where you live and the 3DX server is fixed. (This happens a lot, that was the reason for the EU Proxy to redirect people through a new selection of servers to the game server to bypass the issues US Direct caused to the french community and that a long time ago if you recall.

 

Try it out and let me know if it works. It is called FlyVPN it is free for a few minutes at a time, just to test out if it works or not, if so, then you may need to possibly buy a VPN for one month perhaps to fix your issue for now as it isn't a game server issue.

 

You could also try to run a Trace Route on your system to see where the timing out server is. As if it is not working correctly on both US Direct and EU Proxy, then the server that is having issues is close to where you and the others live, perhaps in the country you are all in.

 

Regards,

Ash

 

 


  • Ashbash and Jowey M like this

#57 Ashbash

Ashbash

    πŸŽ€ οΏ½ π’―π“Žπ“…π’Ύπ’Έπ’Άπ“ 𝐡𝓇𝒾𝓉 οΏ½ πŸŽ€

  • Members
  • PipPipPip
  • 1,502 posts
  • LocationUnited Kingdom

Posted 24 May 2016 - 09:18 PM

Yeah, just to add on to that, it could be packet loss from this, that is causing these issues, as this occurred a while ago with the french community where many users were not able to connect, getting disconnects frequently, some not loading, server database loading (Of profiles and FL and gifts etc..) and was the reason the EU Proxy connection was created, to redirect the traffic to the main server to avoid any possible break points between your home and the US server.

 

I have had these issues myself from time to time and when I do trace routes, I can detect where abouts in the world a server is either not responding or running extremely slow, causing packet loss, which then results in a hindered connection to the game server, but then everything else works fine on the net, like YouTube, Facebook, Twitter, etc.

 

Let me know about this if using a VPN fixes your issues. As I have seen it fix some users issues in the past and has fixed my issues from time to time.

 

Any other possible solutions or theories to this are highly appreciated!



#58 Yowan

Yowan

    Member

  • Members
  • PipPip
  • 22 posts
  • LocationBelgium

Posted 24 May 2016 - 09:21 PM

Hi Telenet customers, here is a temporary, free solution that could work also for you

 

1. use a different DNS then Telenet's own, there are multiple options here, I used OpenDNS because they are fast

 

OpenDNS

208.67.222.222

208.67.220.220

 

Google DNS

8.8.8.8

8.8.4.4

 

OpenNIC

31.220.43.191

151.236.29.92

 

2. use a (free) VPN, here are also many options and I have succesfully tested CyberGhost

 

http://www.cyberghostvpn.com

 

just download, install and you can use the default settings, don't forget to disable/shut down this VPN if you don't play 3DX

 

good luck !

 

PS: I think Telenet modified some parameters and has issues now with Cloudflare services (as used by 3DX)



#59 Jowey M

Jowey M

    Advanced Member

  • Members
  • PipPipPip
  • 178 posts

Posted 25 May 2016 - 05:42 AM

login this morning very shortly before work .

things seems to be improving , connection did go well , profile's are loading , just seem to step slow , but it is going the good directions !

great work Devs !

great work

 

tnx , Jowey



#60 Guest_Mira24_*

Guest_Mira24_*
  • Guests

Posted 25 May 2016 - 09:37 AM

I keep losing connection on both servers when my internet is fine don't know if anyone else is having this problem or is it just me?

 

And it was fine last night just now i can't lol :D any help is appreciated 





Also tagged with one or more of these keywords: Slow, unresponsive, loading screen, profiles, server, connection

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users