Jump to content


Photo

Loading screen issues (and more...)

Slow unresponsive loading screen profiles server connection

  • Please log in to reply
70 replies to this topic

#1 JessyDesire

JessyDesire

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 21 May 2016 - 12:47 PM

Hello there,

 

Since a few days I've been experiencing some really frustrating issues with 3DXChat. I've tried solutions posted on this forum, uninstalled the game and cleaned up the registry (as posted on this forum), reinstalled software that could have had an impact, but nothing seems to help. I'm starting to think that maybe it's not an issue coming from my end (although I could still be wrong about that :3).

 

  • Loading takes long / infinite loading screen

This is by far the most annoying issue. When I start the game, the loading screen just keeps going without end... Sometimes I do get lucky and it loads. But every transition to a new location, dressing room, etc... is a risk of ending up with yet another infinite loading issue. There was a post on the forum saying that it might be caused by bugged clothing, so if I got lucky I removed all the clothing to see if that would fix it. But it didn't... I'm not entirely sure what my next step should be. Would anyone have any suggestions?

 

  • Profiles and/or gallery images not showing

If I get lucky and the game loads, I often find myself waiting for a profile and/or gallery images to show up. This happened before, but it was rather rare, now it's more of a constant thing. I have the suspicion that it might be connected to the loading issue written above... but once again, i'm not entirely sure. Anyhow, the workaround for the profile bug sometimes helps to get a profile to show, but as soon as I switch to a different person's profile, the issue returns.

 

Both these problems are rather frustrating and makes 3DXChat nearly impossible to play right now... I'm really hoping someone can help me with this, since I tried most of the forum posts that had similar issues described, but without succes.

 

 

Thank you so much in advance!!

xx


  • Yowan and Nielskeee like this

#2 Maelyn

Maelyn

    Advanced Member

  • Members
  • PipPipPip
  • 80 posts

Posted 21 May 2016 - 01:07 PM

I have the same problem, exactly the same, I can't even log in right now, stuck on loading forever! Ugh

 

It started two days ago or something, I tried everything you described.. I have to constantly spam "My profile" in order to see other profiles and their pictures don't load half of the time. The loading screen seems like a visual bug, because I can click and get lucky to slip into the game.. just to be stuck on loading when I go somewhere else like you said.. :/

 

It can't be bugged clothing because I got two accounts right now and my other one does the same thing... 



#3 ¸.•★Shannon★•.¸

¸.•★Shannon★•.¸

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts
  • Locationbetween genius and the complete madness

Posted 21 May 2016 - 01:16 PM

for endless loading read here maybe it help

http://3dxforum.com/...loading-screen/

 

for the profile problem try to push few times "My Profile" button so the profile window go open/close open/close.... after 10x push or so it should be fixed :)


  • Yowan likes this

#4 Jowey M

Jowey M

    Advanced Member

  • Members
  • PipPipPip
  • 178 posts

Posted 21 May 2016 - 01:27 PM

probly server problem , contact the devs

indeed both game and forum are slow



#5 Maelyn

Maelyn

    Advanced Member

  • Members
  • PipPipPip
  • 80 posts

Posted 21 May 2016 - 01:27 PM

My friend told me to go to CMD and tracert 192.105.215.52, after the third hub it times out.. 10.65.192.1, so definitely a network issue..

Also my character is completely reset right now T_T I hope it's a bug, I would be devastated if she's gone.. she was perfect for me


  • Yowan likes this

#6 Kriske

Kriske

    Newbie

  • Members
  • Pip
  • 1 posts
  • LocationBelgium

Posted 21 May 2016 - 01:29 PM

Exactly the same problem here, on 2 computers.



#7 Maelyn

Maelyn

    Advanced Member

  • Members
  • PipPipPip
  • 80 posts

Posted 21 May 2016 - 01:35 PM

It's network related, we are all from Belgium... dangit T_T



#8 JessyDesire

JessyDesire

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 21 May 2016 - 01:37 PM

That's correct, i'm from belgium too :3 So maybe that's the problem?



#9 Nielskeee

Nielskeee

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationBelgium

Posted 21 May 2016 - 02:12 PM

I'm from Belgium too and, guess what? Same problems :P



#10 Maelyn

Maelyn

    Advanced Member

  • Members
  • PipPipPip
  • 80 posts

Posted 21 May 2016 - 02:28 PM

Ugh let's go outside with pitchfork and fires and march towards our provider, all four of us!


  • Yowan and Nielskeee like this

#11 JessyDesire

JessyDesire

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 21 May 2016 - 02:33 PM

Haha :3 Telenet by any chance?



#12 Nielskeee

Nielskeee

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationBelgium

Posted 21 May 2016 - 02:35 PM

Haha :3 Telenet by any chance?

Yes :P



#13 Maelyn

Maelyn

    Advanced Member

  • Members
  • PipPipPip
  • 80 posts

Posted 21 May 2016 - 02:37 PM

Yesh.



#14 JessyDesire

JessyDesire

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 21 May 2016 - 02:59 PM

I just contacted Telenet, they say they cannot help in this matter... They suggest contacting the support team of said game x3

 

Edit: I've messaged Lisa, because I have no idea who to contact with this problem. Hopefully she can help or forward the message to the right people.

It might be a good idea if everyone left a message, so that maybe the problem could be addressed more quickly?


  • Neverwhere likes this

#15 Neverwhere

Neverwhere

    Member

  • Members
  • PipPip
  • 17 posts
  • LocationBelgium

Posted 21 May 2016 - 04:28 PM

Same here, Telenet and from Belgium, having the same issues :P. Just wondering how this will get solved though!



#16 Neverwhere

Neverwhere

    Member

  • Members
  • PipPip
  • 17 posts
  • LocationBelgium

Posted 21 May 2016 - 04:35 PM

I just contacted Telenet, they say they cannot help in this matter... They suggest contacting the support team of said game x3

 

Edit: I've messaged Lisa, because I have no idea who to contact with this problem. Hopefully she can help or forward the message to the right people.

It might be a good idea if everyone left a message, so that maybe the problem could be addressed more quickly?

 

Who exactly do I message to help out?

 

+3 internets for you to actually roast Telenet for this over the phone haha.



#17 JessyDesire

JessyDesire

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 21 May 2016 - 04:42 PM

Who exactly do I message to help out?

 

+3 internets for you to actually roast Telenet for this over the phone haha.

 

So far I would assume using the contact support and/or contacting Lisa (not sure if she's the right person to contact though).

Well I was wondering if they were able to figure out where it was going bad and if they could change that :3 But they couldn't :P



#18 Neverwhere

Neverwhere

    Member

  • Members
  • PipPip
  • 17 posts
  • LocationBelgium

Posted 21 May 2016 - 04:56 PM

I have contacted customer support directly, as this will most likely be the end station for our complaints.



#19 Jowey M

Jowey M

    Advanced Member

  • Members
  • PipPipPip
  • 178 posts

Posted 21 May 2016 - 04:57 PM

contacted dev team also



#20 Maelyn

Maelyn

    Advanced Member

  • Members
  • PipPipPip
  • 80 posts

Posted 21 May 2016 - 07:51 PM

I just can't get into the game at all ugh...





Also tagged with one or more of these keywords: Slow, unresponsive, loading screen, profiles, server, connection

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users