Jump to content


Photo

Server down?


  • Please log in to reply
52 replies to this topic

#41 U-E

U-E

    Advanced Member

  • Members
  • PipPipPip
  • 237 posts
  • LocationLondon

Posted 18 February 2015 - 01:04 AM

Booo!  :(



#42 KYUSS

KYUSS

    Sometimes I wonder - just like my sis!

  • Members
  • PipPipPip
  • 876 posts
  • Location[Fresh|Air] Parachute Patch: initialized

Posted 20 February 2015 - 04:10 AM

Why the hell did i decide to restart the game just now and cant connect to NO server anymore!! To many Alts online!? well, includes me too right now^^ Anyone else havn this problem right now trying to log in and cant? Same on other PC, game patched, but after that: nada  :angry: 

 

just wanted to know if its my prob only, thx, but will see^^

 

Did they switch me to orange net  in the end without me knowing!? joking, lol, not in germany



#43 U-E

U-E

    Advanced Member

  • Members
  • PipPipPip
  • 237 posts
  • LocationLondon

Posted 20 February 2015 - 04:11 AM

I'm on no problem.....so far anyway :D



#44 KYUSS

KYUSS

    Sometimes I wonder - just like my sis!

  • Members
  • PipPipPip
  • 876 posts
  • Location[Fresh|Air] Parachute Patch: initialized

Posted 20 February 2015 - 04:16 AM

Thx, incoming pm to midland headquartars.

 

The things is, i was on too and simply wanted to restart the game, cause of the still existing invite bug! Thought it would help, but since then no login possible anymore and just saying.


Edited by KYUSS, 20 February 2015 - 04:23 AM.


#45 KYUSS

KYUSS

    Sometimes I wonder - just like my sis!

  • Members
  • PipPipPip
  • 876 posts
  • Location[Fresh|Air] Parachute Patch: initialized

Posted 20 February 2015 - 04:28 AM

Houston, contact, helmet is back on again, ty anyway!



#46 SaucyKim

SaucyKim

    Member

  • Members
  • PipPip
  • 24 posts
  • LocationUK

Posted 23 February 2015 - 12:34 AM

I'm BBBAAACCCKKKKKKKKKKKKKK mwahahahahahahahaha :P



#47 U-E

U-E

    Advanced Member

  • Members
  • PipPipPip
  • 237 posts
  • LocationLondon

Posted 23 February 2015 - 12:37 AM

YYEEAAAA!!!!! Hurry up and get online if you're not already and join the fun! :) (but watch out for Gift Zombies)  :D



#48 gizmo

gizmo

    Administrator

  • Administrators
  • 721 posts
  • Location3DXChat

Posted 05 March 2015 - 05:15 PM

Guys sorry! Seems our hosting provider has some problems with the network.



#49 KYUSS

KYUSS

    Sometimes I wonder - just like my sis!

  • Members
  • PipPipPip
  • 876 posts
  • Location[Fresh|Air] Parachute Patch: initialized

Posted 06 March 2015 - 01:18 PM

Eu Proxy not working!

 

 

Connects to game but:

 

MAP -> gray -> cant press any location

 

Friends -> ZERO and straight away 'conection lost'

 

 

USA Proxy works fine

 

 

just sayin

 

 

edit: works again


Edited by KYUSS, 06 March 2015 - 01:37 PM.


#50 chaostika

chaostika

    Parachute Chick

  • Members
  • PipPipPip
  • 2,697 posts
  • Location</Milkyway|Earth>

Posted 07 March 2015 - 07:37 AM

whats happened??

 

 

server-down-it-was-aliens.jpg

 

 

 

server-maintenance.jpg

 

 

EU PROXY -> NADA

 

 

terminal-server-is-down-better-drink-own

 

 

 

US PROXY -> CONNECTS -> THEN CONNECTION LOST

 

 

 

 

ok running again ^^

on

US PROXY

 

 

lets_roll.JPG


Edited by chaostika, 07 March 2015 - 07:45 AM.

  • Pierrousss and Tipsy like this

#51 Pierrousss

Pierrousss

    ★★★ ШҤIŦЄ ǷÁĿÁƇЄ ϦƦØŤHЄĿ ★★★™

  • Members
  • PipPipPip
  • 746 posts
  • LocationSouth of france

Posted 07 March 2015 - 07:48 AM

sorry i was doing a striptease, and the server couldnt resist, then.... CRASH

 

Sorry again ^^


  • Extreme, Adara and chaostika like this

#52 Guest_Justyna_*

Guest_Justyna_*
  • Guests

Posted 07 March 2015 - 07:53 AM

what?????giphy.gif did i miss something ?


  • Pierrousss likes this

#53 XXXJessikaXXX

XXXJessikaXXX

    Advanced Member

  • Members
  • PipPipPip
  • 153 posts
  • LocationMexico

Posted 07 March 2015 - 09:50 PM

OK i know nothing about servers, routers, and a damn of what you guys are telling... :unsure:

 

The game used to be fine for me until March started, and two times exactly when i am in game i just loose connection, and when i inmediatly try to log in again... after a loooong loading time... MY AVATAR SCREEN WAS EMPTY!!! :o  :o  :o  TELLING ME "CREATE A NEW AVATAR 0/3"... :o  :o  :o

 

The first time i thought "i loose my Avi"... like a couple of friends happened before... but then i closed the game completly and wait a few minutes (which is hell when you wanna play), then i opened again, and my avatar screen, and everything was ok... (phheeewwww!!!)

 

I don't want to loose my avatar or my account, is my story and memories here ^_^.

 

sooo i just have some gifts and 7 months here, I love my avatar and my friends, AND.. it will be a shame to lose it because of an stupid glitch... Imagine players with more than 1000 gifts or two years using the same avatar?... no no no... please... To the ones who are in charge here... do what you have to do and fix this quikly!!!

 

Thank you for reading... Hugs and Kisses 4U all :) 




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users